php.ini Installation Instructions

Analysis

Analysis of your system configuration shows:

PHP Version 4.4.3-dev
Operating System Linux
Threaded PHP No
php.ini file Check phpinfo() output for location
Required Loader ioncube_loader_lin_4.4.so

Instructions

To install the loader in your php.ini file, first check the location of the php.ini file from phpinfo output. Then edit or create the file, and add the following line before any other zend_extension lines:

zend_extension = /<path>/ioncube_loader_lin_4.4.so

where /<path>/ is where you've installed the loader, e.g. /usr/local/ioncube/

If there are no zend_extension lines already, you can put the line at any point in the file.

Finally, stop and restart your web server software for the changes to take effect.